Guess we have a new look

Started by 94touring, November 13, 2022, 01:19:18 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

94touring

In my attempt at making things better I crashed the website pretty hard.  This is the latest version of the forum software and there's sure to be some bugs to sort.  I already see the attachments are missing. 

94touring


tmsmini

Sorry to hear you have to go through this. We all appreciate your hosting this site!

I could not get in via a computer but my phone let me in

ve9aa

Will this post work?
( on my phone)

Using computer (Edge( not possible.
Mike in NB

30 minutes in a Mini is more therapeutic than 3 sessions at the shrink.

tmsmini

Now I am in via computer, but not sure my login was processed properly.

94touring

Just landed after an 11 hour flight.  Standby.  I'm aware it's all jacked up. 

94touring

#6
Ok what a royal pain in the dick this has become.  I think we're "good" to go now.  A small learning curve may be required with the updated layout.  All the old attachments, and there's about 6 thousand of them didn't just come on over with the update.  The file format is different and I have to find a way to convert them all at once or do them 1 at a time.  So might be a bit before I figure that out.  If you're logging in it may seem unresponsive but then suddenly logs you in.  If you're on a cell phone you may get an error but then logs you in anyways.  Please post issues in here as you find them or email me at 94touring@gmail.com

94touring

#7
Sideways photo test

94touring

Sweet.  That photo would have normally posted sideways and required being rotated before posting. Looks like to get the attachment link to pop up from the quick reply box (at least on my cell at the moment) you have to click preview.

94touring


MPlayle

Picture attachment and embedded youTube video seem to work fine.

94touring

At some point during the next day or maybe week depending on how much time I have, I may have us down for awhile to see if I can get our attachments to populate.  I'll have to uninstall us and reinstall with a backup from last month. Then run upgrades again.  I fixed some issues within godaddy yesterday and have gotten familiar with their new system. It's changed a lot since back in the day. The backup system is completely different now too.  No guarantees it will work but we're such a picture heavy forum it's kind of important.

cstudep

These sorts of upgrades are always painful, hopefully it all goes smoothly for you! :13:

94touring

I did find, way after the fact of course, there's a clone option.  So I could have cloned the forum, ran my updates, and fixed issues from there before syncing them up.  If you use "forums" instead of "forum" you'll find the clone.  This should actually help a lot with what I'm trying to do.  I'll know next time!

ve9aa

Thanks for all your work on this Dan !
Mike in NB

30 minutes in a Mini is more therapeutic than 3 sessions at the shrink.

94touring

Quote from: ve9aa on November 15, 2022, 06:32:59 PMThanks for all your work on this Dan !


Thank you!  Yeah I've spent probably 15-20 hours dicking around with this lol. Good thing for long overnights on the road.  It's so far in between having to do major upgrades or resolve issues that I either forget what I'm doing or they change the whole system on the hosting platform and I have to learn it all over again.  Way back when I set us up in 2009 I was very into learning website design and playing around with the forum software. These days it's the last thing I want to do or have time for. 

How has the speed been for everyone?  From researching it seems godaddy has the lag somehwat built into their servers.  I find that if I delete my cookies and cache it's a slow paced turtle, but once they kick back in it's instant quick loading for me.

94touring

This is what I'm showing for mobile devices and desktops.

MPlayle

The speed is quite nice now.  There is a slight delay when you first click to go to a new page or action, but then everything just snaps into place.

Sorry I caused all the headaches for everyone by asking about the earlier slowness.


94touring


94touring

Well no joy on getting the old attachments to synch up.  Can't even get the old backups to generate on a fresh forum install, keeps throwing errors.  No clue why.  All the backups on the new forum software load right up no problem.  So we might just be SOL there.  I'll keep researching what other things I can try.

MiniDave

Well, that's unfortunate.....there were a lot of important things in there....
Complete failure at retirement

1989 Cooper Racing Green
2009 Clubman S
2014 Audi Allroad

94touring

#21
If I go through 100 attachments a day manually everyday, in 2 months I'd have all the important stuff to put in an album to then have available for people to look at or put back into their post. I guess that's worse case!

94touring

Going to need to get a new gallery app for the forum. The previous one throws errors in my admin panel left and right.  Uninstalled it and have to sort through some files to manually delete the media tab.  There's a gallery that installs and is compatible but not having much luck importing over the old albums.  Although there's not many and I can do them manually if needed. 

Back on the topic of the old forum backups not working.  I believe I've discovered the problem and it's related to the version number in the files not matching what it actually is.  For example we were on version 19 but the one file that talks to the hosting platform says 18.  I noticed that it kept saying 18 on the hosting platform but would never clear/update itself to reflect 19 when we were still on the old software. If I can find an app to save the files back to the format required I'm hoping the backups will work.  Otherwise I have an app that can mass convert the attachments on file to viewable imagines. 

BruceK

Thanks for your work on this. It would be great to get all those images back.
1988 Austin Mini
2002 MINI Cooper S
1992 Toyota LiteAce (JDM)
1997 Jeep Wrangler Sahara

94touring

Quote from: BruceK on November 17, 2022, 09:45:04 AMThanks for your work on this. It would be great to get all those images back.

And where they belong!  I physically have them, but what am I supposed to do with them!?

­čí▒ ­čí│