Anyone getting errors logging in?

Started by 94touring, April 02, 2022, 12:31:00 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

94touring


MPlayle

This time I finally got in.  It has been about 1 in 10 tries is successful, otherwise I get the "502" error.


94touring

You're using https and not our old http?

MPlayle

Yes, using https.

I had been running the strongest privacy settings in my Firefox browser previously and reduced to the "standard" settings and was still getting the error.


94touring

Does it act up if you use chrome or some other standard browser?

MiniDave

Odd......I've had no issues at all.

However, once in a while it says something about privacy settings or not secure or something, I just click on it again and it opens right up....yes I'm using the HTTPS version

I'm on Win 10 and Edge
Complete failure at retirement

1989 Cooper Racing Green
2009 Clubman S
2014 Audi Allroad

cstudep

I have not noticed any issues using the Brave browser on either my home computer or phone.

BruceK

Been getting in fine on my phone using iOS. 
1988 Austin Mini
2002 MINI Cooper S
1992 Toyota LiteAce (JDM)
1997 Jeep Wrangler Sahara

MiniDave

Had the issue a few minutes ago....

got this message....

clicked on it again and it went right in.
Complete failure at retirement

1989 Cooper Racing Green
2009 Clubman S
2014 Audi Allroad

94touring

Well I think we'll give it a few days and see if it stops.  Then I'll dig further.

94touring

I just got it too.  I submitted a ticket with godaddy to hopefully fix it.

MPlayle

This is the first time all day that I have been able to get logged in - out of maybe 15 attempts.   :-\

Once logged in, I can navigate around different boards and threads just fine.

The last few days have been a pain for me trying to get onto the forum - about 25% of the time I get to the main page to select "login" before getting the 502 error and then get the error after selecting "login".  Once I get the error, I don't even get back to the main page before receiving a repeat of the error - even after closing my browser and clearing all cookies & cache.

I sometimes have to wait a couple of hours before I will at least get the main page again.

BruceK

Don't know if it's helpful, but here is the error I got several times today on my phone.
1988 Austin Mini
2002 MINI Cooper S
1992 Toyota LiteAce (JDM)
1997 Jeep Wrangler Sahara

94touring

Yeah that's the one.  I got a reply from Godaddy that may as well been in Chinese.  Waiting for a reply from them to fix whatever it is they were trying to explain. 

Brit_in_TX

Quote from: 94touring on April 04, 2022, 05:59:09 PM
Yeah that's the one.  I got a reply from Godaddy that may as well been in Chinese.  Waiting for a reply from them to fix whatever it is they were trying to explain.

Let me know if you need any help, my day job is Cyber Security. 

94touring

Quote from: Brit_in_TX on April 05, 2022, 07:44:30 AM
Quote from: 94touring on April 04, 2022, 05:59:09 PM
Yeah that's the one.  I got a reply from Godaddy that may as well been in Chinese.  Waiting for a reply from them to fix whatever it is they were trying to explain.

Let me know if you need any help, my day job is Cyber Security.
I'll send a message sometime today when i get a moment.  MPlayle still can't get in.

94touring

#16
They replied and the latest is it's not even a security issue.  Something to do with the servers resources maxed out, which throws it at the firewall.  Now I'm on hold with host support.

Edit:  So we're getting 17-18000 hits a day (guessing spam related cause we're not that popular) which is causing the server to shut down in burst.  They're clearing some stuff out and looking into what region these hits are coming from to block that particular area.  My guess is a guy named Rasputin in Russia. 

tmsmini

I had trouble getting on until now, today.
I did get a certificate error, but I was able to access the site.

If I try to reach the site via IP address, I get a different error.
Sucuri Website Firewall - Not Configured
The site you are visiting is using Sucuri Website Firewall. And for some reason it is not configured properly. If you are the site owner, please open a ticket here asap for us to look at it for you: https://support.sucuri.net. If you are visiting the site please try again in a few minutes.

Definitely a godaddy issue it appears.

94touring

Firewall is disabled momentarily which is probably why you got that error. 

MPlayle

I finally was able to get in!

For the last two days I have not been able to get anything other than the "502" error as posted by Bruce.


94touring

Quote from: MPlayle on April 06, 2022, 07:33:57 PM
I finally was able to get in!

For the last two days I have not been able to get anything other than the "502" error as posted by Bruce.

So apparently the firewall doesn't like you. 

MPlayle

I will log back out then try again and let you know the results.  I wanted to catch up on the new posts since the last time I got on the site.

MPlayle

Logged out, closed my browser to clear cookies, history, and cache, restarted my browser and got right back in!

71.gif   4.gif

I guess the firewall and Spectrum don't like each other for some reason.


Red Riley

Couldn't get in a couple of days ago. Now it's working.  77.gif

cstudep

I have only gotten the 502 error one time, yesterday afternoon. Other than that it has been working find for me and I even use a VPN so it's hard telling what server I am connecting through on any given day.

­čí▒ ­čí│